ING statements not delivered yet (EOL - NL)
Incident Report for Exact System
Resolved
The ING bank statements are delivered and processed, Our apologies for the inconvenience caused.
Posted Dec 01, 2022 - 11:21 CET
Investigating
The ING statements are not delivered yet. The bank is working hard to solve this issue. Our apologies for the inconvenience caused.
Posted Dec 01, 2022 - 08:05 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor]).