Mogelijk werken diverse API koppelingen niet
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Dec 31, 2019 - 13:31 CET
Investigating
We are currently investigating this issue.
Posted Dec 31, 2019 - 10:58 CET
This incident affected: Exact Online - Netherlands (Exact API).