Screen glitching via Exact Online (EOL - BE - UK - ES - DE)
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Aug 25, 2022 - 11:50 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 24, 2022 - 09:45 CEST
Investigating
It is possible you will see the screen glitching when following different menu paths in Exact Online. We are working hard to solve this issue. Our apologies for any inconvenience caused.
Posted Aug 11, 2022 - 12:43 CEST
This incident affected: Exact Online - other countries (Accountancy, Accounting, Manufacturing, Project Management, Time & Billing, Wholesale Distribution).