Access to web applications may be failing Exact Cloud Services (Parentix)
Incident Report for Exact System
Postmortem

Following the regular update of certificates on our IIS Application Request Routing (ARR) devices one of the redundant pair stopped accepting the new certificate. Due to this issue the ARR started to block traffic which caused web applications like f.e. Financials and Synergy to be unreachable. As the devices are a redundant pair not all end-users will have experienced this issue.

We observed the fault in our monitoring and when the cause was found the ARR was first taken off-line. then reset and tested before bringing it back -on-line. Which resulted in a stable service again.

Posted May 12, 2022 - 16:00 CEST

Resolved
The issue is resolved. An RCA will be provided here in the coming days
Posted May 11, 2022 - 11:06 CEST
Identified
You may experience issues with accessing web applications in the cloud environment. The issue is identified and we are working on a fix.
This impacts services like Financials, and Synergy
Posted May 11, 2022 - 09:40 CEST
This incident affected: Exact Globe+ - Synergy - Financials - SRXP - P2P - AEC.