Some scans get rejected by the scanning service
Incident Report for Exact System
Resolved
This incident has been resolved. The scans that were rejected will yet be processed by the scanning service. We will make sure that any duplicate uploads will not be included.
Posted Jan 22, 2021 - 15:50 CET
Monitoring
We implemented a fix. The scans that were rejected will yet be processed by the scanning service. We will make sure that any duplicate uploads will not be included.
Posted Jan 22, 2021 - 10:21 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 22, 2021 - 08:39 CET
This incident affected: United Kingdom (Scan & Recognize), Belgium (Scan & Herken), and Netherlands (Scan & Herken).