Some scans get rejected by the scanning service
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 08:24 CET
Update
Some of the scans that are uploaded to the scanning service get the status rejected and aren't processed. We are currently looking in to this.
Our apologies for the inconvenience.
Posted Jan 21, 2021 - 15:47 CET
Update
We are continuing to investigate this issue.
Posted Jan 21, 2021 - 15:37 CET
Investigating
Some of the scans that are uploaded to the scanning service get the status rejected and aren't processed. We are currently looking in to this.
Our apologies for the inconvenience.
Posted Jan 21, 2021 - 15:36 CET
This incident affected: United Kingdom (Scan & Recognize), Belgium (Scan & Herken), and Netherlands (Scan & Herken).