Possible delays in Exact Online
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 11:46 CET
Investigating
It is possible you will experience slowness because of delays in various processes in Exact Online. We are working hard to solve the issue. Our apologies for any inconvenience.
Posted Nov 16, 2021 - 10:26 CET
This incident affected: France (Commerce & Négoce, Comptabilité, Experts-Comptables, Industrie, Services), United Kingdom (Accountancy, Accounting, Digital Mailbox, Manufacturing, Project Management, Scan & Recognize, Time & Billing, Wholesale Distribution), Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken), Belgium (Accountancy, Boekhouden, Digitale Brievenbus, Handel, Mijn [Kantoor], Productie, Project Management, Scan & Herken, Uren & Facturen), and Spain (Contabilidad, Gestión de Proyectos, Facturación de Servicios, Distribución, Fabricación, Despachos Profesionales).