Financial entries could create error.
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Feb 20, 2020 - 16:56 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 20, 2020 - 16:33 CET
Investigating
We are currently investigating this issue.
Posted Feb 20, 2020 - 16:16 CET
This incident affected: Belgium (Accountancy, Boekhouden, Digitale Brievenbus, Handel, Mijn [Kantoor], Productie, Project Management, Scan & Herken, Support department, Uren & Facturen, Exact API).