Exact Online NL not available
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Aug 30, 2019 - 11:42 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2019 - 11:32 CEST
Investigating
We are currently investigating this issue.
Posted Aug 30, 2019 - 11:26 CEST
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API).