Bank statements not imported in Exact Online
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Dec 30, 2020 - 11:41 CET
Investigating
We are currently investigating this issue.
Posted Dec 30, 2020 - 10:11 CET
This incident affected: Exact Online - Netherlands (Boekhouden).