Only recent support questions are visible in the support portal.
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Dec 16, 2019 - 14:54 CET
Investigating
We are currently investigating this issue.
Posted Dec 16, 2019 - 14:16 CET
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API) and Belgium (Accountancy, Boekhouden, Digitale Brievenbus, Handel, Mijn [Kantoor], Productie, Project Management, Scan & Herken, Support department, Uren & Facturen, Exact API).