ABN AMRO bank statements with transactions from 26-10-2021 are missing
Incident Report for Exact System
Resolved
We succesfully deployed the solution. This means all missing ABN AMRO bank statements are processed and imported. After receiving the correct bank files from the ABN, we’ve avoided the risk of importing double entries. Our apologies for the inconvenience caused.
Posted Nov 08, 2021 - 12:24 CET
Update
We’ve successfully tested the solution. We are now preparing a deployment to roll out this solution during the beginning of next week, for all impacted ABN AMRO customers with an active bank link. We will update this message when the solution is deployed successfully. Our apologies for the inconvenience caused
Posted Nov 05, 2021 - 09:54 CET
Update
We’ve successfully tested the solution. We are now preparing a deployment to roll out this solution for all ABN AMRO customers with an active bank link. We will update this message when the solution is deployed. Our apologies for the inconvenience caused.
Posted Nov 04, 2021 - 13:56 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 04, 2021 - 13:55 CET
Update
We found the cause and possible solution. We are testing this solution to make sure all bank statements are processed correctly. We will update this message when there is more information available. Our apologies for the inconvenience caused.
Posted Nov 02, 2021 - 15:02 CET
Update
We are still working hard to find a solution to import the missing bank statements. When there is more information available, we will update this message. Our apologies for the inconvenience caused.
Posted Nov 02, 2021 - 11:59 CET
Identified
ABN AMRO has partially delivered the missing bank statements. They are still investigating the fix for the other missing bank statement. We will keep you informed. Our apologies for the inconvenience caused.
Posted Oct 28, 2021 - 18:57 CEST
Investigating
It could be possible your ABN AMRO bank statements with transactions from 26-10-2021 are not imported. We are working hard to solve this. Our apologies for the inconvenience caused.
Posted Oct 28, 2021 - 15:50 CEST
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor]).