Error when opening documents
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Sep 09, 2020 - 08:56 CEST
Identified
We have identified the issue and are fixing it. It is possible Exact Online will not be available for a short time.
Our apologies for any inconvenience caused
Posted Sep 09, 2020 - 08:45 CEST
Update
We are continuing to investigate this issue.
Posted Sep 09, 2020 - 08:17 CEST
Investigating
We are currently investigating this issue.
Posted Sep 09, 2020 - 08:06 CEST
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API) and Belgium (Accountancy, Boekhouden, Digitale Brievenbus, Handel, Mijn [Kantoor], Productie, Project Management, Scan & Herken, Support department, Uren & Facturen, Exact API).