Outstanding Items error 'A problem has occured' (EOL)
Incident Report for Exact System
Resolved
The issue has been resolved. The outstanding items overview can be customized to your wishes again without facing errors. Our apologies for any inconvenience caused.
Posted Dec 05, 2022 - 08:33 CET
Identified
The cause of the problem is in the 'invoice' column. By adding the 'invoice' column to the outstanding items overview you can solve this problem for now. In the meantime, we are working hard on a structural solution for the issue. Our apologies for any inconvenience caused.
Posted Dec 02, 2022 - 11:23 CET
Investigating
It is possible that you receive an error that when loading [Sales / Purchase > Outstanding items > Overview]: 'A problem has occured. You can try to solve this by modifying your column customization. For more information please contact Customer Support'. You can resolve this by clicking the tool icon on the right top corner > customise > reset > save]. We are working hard to solve the issue. Our apologies for any inconvenience caused.
Posted Dec 02, 2022 - 10:29 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor]) and Exact Online - Belgium (Boekhouden, Uren & Facturen, Handel, Productie, Accountancy, Mijn [Kantoor]).