Your tax return may remain in the status "Approved for sending"
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Dec 07, 2020 - 09:41 CET
Identified
On 02-12-2020 the Tax Authority had an issue with processing the tax returns. This caused the tax returns send after this date to remain with the status approved for sending. Together with the Tax Authority we are looking for a solution.
Posted Dec 04, 2020 - 13:00 CET
Investigating
We are currently investigating this issue.
Posted Dec 03, 2020 - 15:12 CET
This incident affected: Netherlands (Boekhouden, Salaris voor bedrijven, Salaris voor Accountancy).