ING bankstatements are not processed yet (EOL - NL)
Incident Report for Exact System
Resolved
The bank statements were delivered. Our apologies for any inconvenience caused.
Posted Nov 25, 2022 - 17:40 CET
Investigating
The ING bankstatements are not processed yet. They are working hard to solve this issue. Our apologies for any inconvenience caused.
Posted Nov 25, 2022 - 08:31 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Exact Bouw).