Mogelijk geen toegang tot onze website
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Aug 19, 2020 - 11:08 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2020 - 10:51 CEST
Identified
De storing ligt buiten Exact Online om en treft meerdere websites binnen Nederland. Er wordt gewerkt aan een oplossing.
Posted Aug 19, 2020 - 10:30 CEST
Investigating
We are currently investigating this issue.
Posted Aug 19, 2020 - 10:09 CEST
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API).