Exact Online cannot be reached
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Feb 27, 2021 - 07:36 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 26, 2021 - 14:13 CET
Update
This issue is fixed for the majority of customers. If you are still experiencing problems, we are still working hard to solve this. We expect all problems being solved at the end of the day. Our apologies for any inconvenience caused.
Posted Feb 26, 2021 - 13:44 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2021 - 11:48 CET
Investigating
We are currently investigating this issue.
Posted Feb 26, 2021 - 09:50 CET
This incident affected: Belgium (Accountancy, Boekhouden, Handel, Mijn [Kantoor], Exact API).