Statements Rabobank are not processed yet - Exact Online (NL)
Incident Report for Exact System
Resolved
The incident has been resolved. All bank statements have been processed.
Posted May 09, 2022 - 15:26 CEST
Identified
The issue has been identified and we are currently working on a fix. Our apologies for any inconvenience caused.
Posted May 09, 2022 - 13:51 CEST
Investigating
The statements of the Rabobank are not processed yet. We are working hard to fix the issue. Our apologies for any inconvenience caused
Posted May 09, 2022 - 08:51 CEST
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor]).