The VAT return for the selected year is not supported
Incident Report for Exact System
Resolved
According to the French law companies are not allowed to send VAT returns about January 2021 until February 5. We will enable the VAT return between today and February 5th.
Posted Feb 01, 2021 - 11:12 CET
Investigating
We are currently investigating this issue.
Posted Feb 01, 2021 - 09:56 CET
This incident affected: France (Commerce & Négoce, Comptabilité, Experts-Comptables, Industrie).