Knab bank statements 08/01/2022 delayed.
Incident Report for Exact System
Resolved
This morning Knab delivered the bank statements. The bank statements are ready in your company. Our apologies for the inconvenience caused.
Posted Jan 11, 2022 - 08:07 CET
Investigating
The statements for the Knab are not processed yet, but they’re working hard to fix the issue. Our apologies for any inconvenience caused.
Posted Jan 08, 2022 - 09:48 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor]).