Password reset/change portal not functioning Exact Cloud Services (Parentix)
Incident Report for Exact System
Postmortem

The issue was found in a certificate. Following the replacement of the certificate the issue was resolved

Posted May 11, 2022 - 09:36 CEST

Resolved
This incident has been resolved.
Posted May 11, 2022 - 09:35 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 10, 2022 - 15:59 CEST
Identified
Currently you may experience issues with the password reset portal of the cloud environment. This has no impact on the further services.
Please report password reset requests with our support desk while we are working to resolve the issue.
Our apologies for the inconvenience caused.
Posted May 10, 2022 - 13:46 CEST
This incident affected: Exact Globe - Synergy - Financials - SRXP - P2P - AEC - Exact Cloud Services.