Scans are delayed
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 11:36 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 12, 2021 - 10:17 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2021 - 10:12 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 12, 2021 - 09:19 CET
Investigating
Due to an issue with our scanning service. The processing of scans is currently delayed.
We are currently investigating the issue. Our apologies for any inconvenience.
Posted Feb 12, 2021 - 09:07 CET
This incident affected: United Kingdom (Scan & Recognize), Belgium (Scan & Herken), and Netherlands (Scan & Herken).