It could be possible the CRM options are missing
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted May 04, 2021 - 16:03 CEST
Monitoring
The CRM tab is currently only available to users with the role "Manage subscription". Are the CRM options (such as quotations and sales opportunities) missing in your company? Then have it turned on by a user with the role "Manage subscription". We apologize for any inconvenience.
Posted Apr 26, 2021 - 15:57 CEST
This incident affected: Exact Online - Netherlands (Boekhouden).