Demo and trainings files on https://files.exact.com/training are not available
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 10:49 CEST
Investigating
Our demo and trainings files on https://files.exact.com/training are not available. A 404 error is shown. We are investigating the issue. Our apologies for the inconvenience.
Posted Sep 09, 2021 - 10:28 CEST
This incident affected: Netherlands (Support department).