Reports can not be generated.
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 20:40 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2020 - 19:33 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2020 - 19:10 CET
Investigating
We are currently investigating this issue.
Posted Nov 18, 2020 - 18:45 CET
This incident affected: Belgium (Accountancy, Boekhouden, Digitale Brievenbus, Handel, Mijn [Kantoor], Productie, Project Management, Scan & Herken, Support department, Uren & Facturen, Exact API).