Link apps.exactonline.com not working
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 08:04 CEST
Investigating
It is possible you will get an error when logging in on the App center via the link apps.exactonline.com. We advise you first to log
in on start.exactonline.nl > click on partners > app center. We are working hard to solve this issue. Our apologies for the inconvenience caused.
Posted Sep 28, 2022 - 17:24 CEST
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor]).