Rabobank and Knab bank statements are delayed
Incident Report for Exact System
Resolved
Knab delivered the bank statements this morning. The bank statements are available in your company. Our apologies for the inconvenience caused.
Posted Nov 18, 2021 - 10:41 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 17, 2021 - 21:45 CET
Identified
The bank statements of the Rabobank are processed. The Knab files are still not processed. We will update this message when there is more information is available.
Posted Nov 17, 2021 - 11:28 CET
Investigating
The statements for the Knab and Rabobank are not processed yet, but they’re working hard to fix the issue. Our apologies for any inconvenience caused.
Posted Nov 17, 2021 - 10:28 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor]).