All tax returns are rejected
Incident Report for Exact System
Postmortem

On 29-09-2020 the tax authority did an update as part of the certificate replacement plan. They replaced certain certificates that are used in the tax processes. Due to this replacement Exact had to renew the certificates although this step in the certificate replacement plan should not have affected the process via the PKI certificates between Exact and the tax authority.

Exact replaced the certificates as soon as we found out the root cause.

In the future we aim for a better communication with the tax authority so we can prevent this kind of issues.

We apologize for the inconvenience caused by this issue.

Posted Nov 03, 2020 - 10:26 CET

Resolved
Alle digitale aangiften die tussen 29 september 18:00 en 30 september 15:40 zijn ingediend zijn afgekeurd. Dit kwam door een storing bij Logius, de dienst die voor de Belastingdienst digitale aangiften verwerkt. Inmiddels is deze storing verholpen, dus je kunt je belastingaangifte opnieuw indienen.
Posted Sep 30, 2020 - 17:38 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 30, 2020 - 16:39 CEST
Investigating
We are currently investigating this issue.
Posted Sep 30, 2020 - 16:09 CEST
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy).