When adjusting the contract bar for employees, an oops-error appears.
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Sep 08, 2021 - 10:55 CEST
Update
We have found the cause of the issue and the fix will be implemented as soon as possible.
Posted Sep 07, 2021 - 14:13 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 07, 2021 - 10:48 CEST
Investigating
We are currently investigating this issue.
Posted Sep 07, 2021 - 10:46 CEST
This incident affected: Exact Online - Netherlands (Uren & Facturen, Project Management).