Account details new accounts scanning service
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 19:01 CEST
Identified
During monitoring we noticed that the solution is not yet resolved. We continue to work on the solution.
Posted Jul 15, 2020 - 12:23 CEST
Monitoring
Service seems to be working again. We are monitoring performance
Posted Jul 14, 2020 - 22:38 CEST
Update
We are continuing to investigate this issue.
Posted Jul 14, 2020 - 18:42 CEST
Investigating
For new accounts no address and kvk data might be provided for entry proposals. We are working on resolving the issue.
Posted Jul 14, 2020 - 18:14 CEST
This incident affected: Exact Online - Netherlands (Scan & Herken).