Performance issue
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 15, 2019 - 12:03 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Apr 15, 2019 - 11:42 CEST
Investigating
We are currently investigating this issue.
Posted 6 months ago. Apr 15, 2019 - 11:36 CEST
This incident affected: Netherlands (Boekhouden, Handel, Productie, Accountancy).