Performance issues Exact Online
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 02, 2019 - 12:36 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Apr 02, 2019 - 12:23 CEST
Update
We are continuing to investigate this issue.
Posted 6 months ago. Apr 02, 2019 - 12:08 CEST
Investigating
We are currently investigating this issue.
Posted 6 months ago. Apr 02, 2019 - 12:08 CEST
This incident affected: Netherlands (Boekhouden, Handel, Productie, Accountancy).