Delay in Rabobank PSD2 bank files (NL)
Incident Report for Exact System
Resolved
The Rabobank has resolved the issue. All customer impact is gone.
Posted Jan 23, 2023 - 15:41 CET
Update
The Rabobank is continuing to investigate this issue. As soon as we have an update we will share it here. We apologize again for the inconvenience.
Posted Jan 23, 2023 - 10:06 CET
Update
Together with Rabobank we are investigating this issue.
Posted Jan 22, 2023 - 08:47 CET
Update
We are continuing to investigate this issue.
Posted Jan 20, 2023 - 18:08 CET
Investigating
There is a possibility that the bank files automatically received through the Rabobank PSD2 bank link have some delay. If you are experiencing this problem, you can always manually request these files in your financial cockpit to receive them. We are currently investigating this issue. Our apologies for the inconvenience.
Posted Jan 20, 2023 - 18:06 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Exact Online Bouw) and Reeleezee - Accounting - Accountancy portal - Cashr.