Payment files to ING and Rabobank are currently not delivered
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted May 28, 2020 - 15:57 CEST
Update
We are continuing to monitor for any further issues.
Posted May 28, 2020 - 15:44 CEST
Update
We are continuing to monitor for any further issues.
Posted May 28, 2020 - 14:02 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 28, 2020 - 10:33 CEST
Update
We are continuing to investigate this issue.
Posted May 28, 2020 - 10:21 CEST
Update
We are continuing to investigate this issue.
Posted May 28, 2020 - 08:18 CEST
Update
We are continuing to investigate this issue.
Posted May 27, 2020 - 16:09 CEST
Investigating
We are currently investigating this issue.
Posted May 27, 2020 - 15:35 CEST
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API).