Field notes not visible in print reminders - Exact Online (NL, FR)
Incident Report for Exact System
Resolved
This incident has been resolved. The column 'notes' is visible again. Our apologies for any inconvenience caused.
Posted May 16, 2022 - 11:21 CEST
Update
We are continuing to investigate this issue.
Posted May 13, 2022 - 11:50 CEST
Investigating
We are currently investigating this issue. Our apologies for any inconvenience caused.
Posted May 13, 2022 - 09:37 CEST
This incident affected: Exact Online- other countries (Accountancy, Accounting, Digital mailbox) and Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy).