A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2025 - 08:27 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 24, 2025 - 13:49 CET
Identified
You may receive an error message which states 'The data you are requesting cannot be found or you do not have sufficient rights to perform this operation' when clicking on 'Close' after you approve an invoice through the menupath 'Activities'. Please note that the invoice is approved regardless of the displayed error message. We are investigating this issue. This page will be updated as soon as more information is available. Our apologies for the inconvenience.
Posted Jan 17, 2025 - 09:53 CET
This incident affects: Exact Online and Exact Online Premium.