Exact Online My[Firm] - Double menu bar in My[Firm] results in unresponsive buttons (NL/BE)

Incident Report for Exact System

Resolved

The issue has been resolved. The menu bar is shown only once and the payment button in Exact Online My[Firm] is working as intended again. Our apologies for the inconvenience.
Posted Mar 05, 2025 - 14:22 CET

Identified

You may experience double (or triple) menu bars when you are logged in as a Client User My[Firm]. If this is the case, the lower bar(s) may contain buttons that are unresponsive. This includes, but is not limited to the [Pay] button in the Payment list.

Please be aware that you always have to use the top menu bar, even if multiple bars are shown. The issue is identified and we are working on a fix. This page will be updated once more information becomes available. Our apologies for the inconvenience.
Posted Feb 06, 2025 - 11:20 CET
This incident affected: Exact Online.