This issue is resolved in the software and all affected customer have received an email with the steps they have to take. Our apologies for the inconvenience caused.
Posted Jan 28, 2025 - 09:17 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 24, 2025 - 12:12 CET
Investigating
The PMT pension calculations are currently incorrect. This affects employment conditions groups 1201 until 1209 and 1725. We are working on a solution. Please refrain from calculating payroll runs in the M&T branches until further notice. Our apologies for the inconvenience.
Posted Jan 23, 2025 - 16:41 CET
This incident affected: Exact Globe+ and Exact Globe Next.