Exact Online Fiscal / EOL Annual Reporting - Not able to log in with One Exact Identity (NL)

Incident Report for Exact System

Resolved

This issue has been resolved. You are able to log in again. Our apologies for the inconvenience.
Posted Feb 10, 2025 - 16:30 CET

Investigating

Currently it is not possible to log in with your One Exact Identity credentials. We are investigating this issue. This page will be updated as soon as more information is available. Our apologies for the inconvenience.
Posted Feb 10, 2025 - 15:49 CET
This incident affected: Exact Online Fiscaal and Exact Online Jaarrekening.