Exact Online Fiscal and Annual Reporting - The software does not log out automatically (NL)

Incident Report for Exact System

Resolved

This issue has been resolved. You are able to log in again. Our apologies for the inconvenience.
Posted Feb 11, 2025 - 13:25 CET

Investigating

There is an issue with automatic logout. This can cause you to receive an error message when you try to log in. We are working on a solution. Our apologies for the inconvenience.
Posted Feb 11, 2025 - 09:18 CET
This incident affected: Exact Online Fiscaal and Exact Online Jaarrekening.