Exact Online Payroll - BPL basic pension regulation calculated for underage employees

Incident Report for Exact System

Resolved

The BPL pension plan has been adjusted to no longer calculate underage employees. To calculate retroactively with the correct calculation, make a correction request via [employees > payroll > correction requests] with start date 1-1-2025. A recalculation will then take place in the next payroll calculation.
Our apologies for the inconvenience.
Posted Mar 05, 2025 - 09:58 CET

Investigating

In employment conditions groups connected to the 'BPL Basisregeling' (Exact ECG codes NL-0101 until NL-0107), component '0100-025 BPL Basisregeling pensioen' is calculated for underage employees in 2025. We are working on a solution. Our apologies for the inconvenience.
Posted Feb 11, 2025 - 12:58 CET
This incident affected: Exact Online and Exact Online Premium.