EOL Payroll - Payroll calculation not possible (NL)
Incident Report for Exact System
Resolved
The implemented fix has solved the issue. Our apologies for the inconvenience.
Posted Jan 16, 2025 - 09:46 CET
Monitoring
We have implemented a fix and we are monitoring the results. You can calculate your payroll again provided that your employment conditions group is updated for 2025. You can check this through [Company name > Master data > Payroll | Employment conditions groups] in the column 'Updated up to year'.
Posted Jan 16, 2025 - 08:40 CET
Update
It is currently not possible to do payroll calculations in Exact Online Payroll (NL). Payroll calculations are still possible in Exact Online Premium (NL), unless you use any of the 'Metaal en Techniek' employment conditions groups. We are working on a solution.
Posted Jan 15, 2025 - 12:01 CET
Investigating
We are currently experiencing issues with the payroll calculation. We are working on a solution. Our apologies for any inconvenience caused.
Posted Jan 15, 2025 - 09:11 CET
This incident affected: Exact Online and Exact Online Premium.