The Social Fund components in the CLA Huisartsenzorg (NL-3501) have been adjusted. To calculate retroactively with the correct percentages, make a correction request via [employees > payroll > correction requests] with start date 1-1-2025. A recalculation will then take place in the next payroll calculation. Our apologies for the inconvenience.
Posted Mar 05, 2025 - 09:59 CET
Investigating
In employment conditions group Huisartsenzorg (Exact ECG code NL-3501), the percentages in components '3501-045 Premie Sociaal Fonds werknemer bruto' & '3501-046 Premie Sociaal Fonds werkgever' are not updated for 2025. We are working on a solution. Our apologies for the inconvenience.
Posted Feb 12, 2025 - 15:31 CET
This incident affected: Exact Online and Exact Online Premium.