Exact Status Page

Exact Online - Duplicate transaction import via Exact PSD2 link for ING (BE)

Incident Report for Exact System

Resolved

This issue has been resolved. Please note that the implemented fix only applies on new bank statements. Duplicate transactions which were already imported before the fix need to be deleted manually. Our apologies for the inconvenience.
Posted Dec 11, 2025 - 12:06 CET

Monitoring

We have implemented a fix and we are monitoring the results.
Posted Dec 11, 2025 - 09:55 CET

Identified

The issue has been identified and we are working on a fix.
Posted Nov 28, 2025 - 15:20 CET

Investigating

You may experience that (some) transactions are imported twice when you use an Exact PSD2 bank link for ING in the Belgium legislation of Exact Online. The duplicate transactions show up in consecutive bank entries. We are investigating the issue. Once more information becomes available we will update this page. Our apologies for the inconvenience.
Posted Nov 26, 2025 - 15:56 CET
This incident affected: Bank links / PSD2.