Exact Online Fiscaal - 504 Bad Gateway error when logging in to start.fiscaalgemak.nl, app3 (NL)

Incident Report for Exact System

Resolved

This issue has been resolved. Our apologies for the inconvenience.
Posted Sep 16, 2025 - 08:56 CEST

Investigating

You may receive an error message (504 Bad Gateway) when logging in to start.fiscaalgemak.nl, app3. We are investigating this issue. Our apologies for the inconvenience
Posted Sep 16, 2025 - 08:28 CEST
This incident affected: Exact Online Fiscaal.