The issue has been identified and we are working on a fix.
Posted Oct 02, 2025 - 16:33 CEST
Update
We are continuing to investigate this issue.
Posted Oct 02, 2025 - 11:06 CEST
Investigating
You may get an error ‘Error 2020: Required param missing, need to supply the required value for the API – Required parameter Line.DetailType is missing in the request’ when processing purchase invoices in the USA legislation of Exact Online. We are investigating the issue. Once an update becomes available we will update this page. Our apologies for the inconvenience.