Exact Online – Bank transactions imported via an automatic bank link may be (partially) missing

Incident Report for Exact System

Resolved

The issue has been resolved. Should you still experience statements (partially) missing, please follow the instructions as mentioned in the 'identified' message below. After following the instructions, the bank link is working as intended again. Our apologies for the inconvenience.
Posted Mar 06, 2025 - 11:35 CET

Identified

It is possible that entries for bank files that were imported via an automatic bank link are (partially) missing. The issue has occured for bank files imported between January 1st 2024 and February 6th 2025.

For affected bank accounts a red warning is shown in the banking/cash section of the financial dashboard: ‘The import has failed’.
By clicking this hyperlink, you will be redirected to the automatic import log.

In the automatic import log, you can choose to import the file again (through the retry-button) or ignore the file (if you have already manually entered the missing entries).

After you have processed the statements for which a notification was shown, you must compare your bank balance in Exact Online with the bank balance in your bank environment. Our apologies for the inconvenience.
Posted Feb 18, 2025 - 08:26 CET
This incident affected: Bank links / PSD2.