Outage of Exact Online services on 18/11/22 (EOL NL)
Incident Report for Exact System
Resolved
We have monitored the situation carefully and the issue has been resolved. Our apologies for any inconvenience caused.
Posted Nov 21, 2022 - 07:43 CET
Monitoring
Last night between 04:45 and 07:15 AM CET Exact Online was unavailable for all users trying to connect to our servers. The root cause has been identified and the services are available again. We apologize for any inconvenience caused.
Posted Nov 18, 2022 - 09:22 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Exact API).