'unexpected error' when sending in UPA pension declaration
Incident Report for Exact System
Resolved
The fix for this issue has been implemented and UPA pension declarations can be send without error.
Were you affected by this issue? Please delete your rejected UPA pension declaration and create a new one.
Our apologies for any inconvenience caused.
Posted Nov 10, 2021 - 11:33 CET
Identified
The cause of the issue has been identified and we’ve successfully tested the solution. We are now preparing a deployment to roll out this solution as soon as possible. We will update this message when the solution is deployed. Our apologies for the inconvenience caused.
Posted Nov 09, 2021 - 15:09 CET
Investigating
An 'unexpected error' could occur when sending in your UPA pension declaration.
We are working hard to solve the issue. Our apologies for any inconvenience.
Posted Nov 09, 2021 - 13:45 CET
This incident affected: Exact Online - Netherlands (Salaris voor bedrijven, Salaris voor Accountancy).